Enabling signature view


Oct 28, 2009
861
28
#1
So like, I looked through the settings, and I don't see anywhere I could "enable signatures" or "view signatures" button in profile/settings etc... maybe my google chrome is hiding the button or something somewhere... anyone know where the setting is?
 

Byzantine2014

Tentacle God
Oct 31, 2014
2,495
113
#2
Click on the openable forum menu in the header, click on your name to go to settings, click on Your account and then scroll to Preferences. It's about 8-ish options down, says Show signatures.
 
Oct 28, 2009
861
28
#3
Thanks, using a 4K screen, so kind of skimmed over it I guess o_O
 
Aug 25, 2017
7
3
#4
Didn't even know this was off by default. Just didn't notice the lack of signatures.
 

Similar threads